簡介

本章介紹訊連科技《DVD 威力製片》以及數位影片編製的過程，其中包含使用編製專案之前的準備工作。如果您想立即開始編製影片的操作步驟，請參閱編製影片光碟。

本章包含以下章節：

  • 歡迎畫面
  • 影片光碟編製流程
  • DVD 威力製片程式
  • DVD 威力製片專案
  • 編製環境
  • 系統需求
  • DVD 威力製片的版本區別
  • DVD 威力製片的瀏覽方式


歡迎畫面

歡迎成為訊連科技數位影像工具家族的一員！訊連科技的《威力製片》可讓您編製數位影片並將它燒錄在光碟上。您可以用《威力製片》進行一些簡單的編輯工作以及擷取新的媒體內容，在影片的最後潤飾階段，《威力導演》就是最佳的製作與燒錄工具。

什麼是影片編製工具？

影片編製工具可以將硬碟上的影片燒錄在 DVD 或 CD 上，然後在光碟機中播放或和朋友分享。但它的用途不僅止於此。《DVD 威力製片》的編製功能還包含以下幾項：

  • 燒錄CD、DVD、VCD、SVCD 和可編輯的 DVD
  • 抹除光碟上不需要的內容
  • 複製光碟
  • 重組光碟以燒錄更多影片內容
  • 直接將 DV 攝錄影機的內容燒錄成 DVD 光碟
  • 提供高品質 (HQ)、標準品質 (SP) 和最長時間播放品質 (LP) 等視訊品質
  • 支援 CD-R、CD-RW、DVD-R、DVD-RW、DVD+R、DVD+RW、VCD 和 SVCD 等格式
  • 在影片內容中區分章節
  • 在影片和選單中加入背景音樂
  • 提供按鈕、外框和背景圖片等自訂選單的編製元件
  • 從 DVD 光碟片、firewire (1394) 的裝置、類比式影像擷取卡、USB 裝置和檔案擷取影像內容

《DVD 威力製片》也內含了使用簡單卻功能強大的影片編輯功能，包含：

  • 修剪、合併和分割影片
  • 建立圖片的幻燈影片
  • 在圖片和影片上加入特效
  • 根據背景音樂的長度自動調整幻燈影片的播放時間
  • 在幻燈片和影片中加入轉場特效


影片光碟編製流程

數位影片的編製過程是一種藝術與科技的結合，從一開始未經修飾的影片，一直到最後影片編製完成燒錄成光碟。訊連科技的《DVD 威力製片》可讓您輕鬆地編製影片並燒錄到所選擇的媒體上。


前製作

在開始使用《威力製片》之前，您必須先蒐集 (或建立) 影片內容的元件：影片片段、圖片和背景音樂。

您可以使用攝錄影機或其他錄影裝置來收集一些原始的影片，或利用手上現有的 (沒有版權的) 媒體檔案。

或許您已經使用其他的影片編輯軟體 (例如訊連科技的《威力導演》) 編製影片。

無論是哪一種情形，只要把手上要使用的影片都準備好，這樣編製的過程才會順暢。


編製光碟

當您準備好影片要開始編製時，就是使用《DVD 威力製片》的時候到了。由於《DVD 威力製片》提供了基本的影片編輯工具，所以這時候你不需要對影片做進一步的處理。

如果您手上有一些媒體片段，但先前沒有做一些編輯和修飾的動作，則可以使用《DVD 威力製片》來執行以下工作：

  1. 指定要使用的光碟類型和視訊品質。
  2. 擷取影像內容。
  3. 將影片中需要的片段裁切下來。
  4. 將影片區分章節以便於瀏覽影片內容。
  5. 在影片中加入特效。
  6. 調整影片的清晰度、對比和色彩。
  7. 在影片中加入背景音樂。
  8. 指定選單頁面的按鈕、背景圖片、背景音樂和排列方式等。
  9. 預覽編製的結果。
  10. 將製作好的內容燒錄至 CD/DVD。


準備燒錄

要開始燒錄光碟之前，請先準備好幾片與燒錄機相容的空白光碟片。不但要確定所使用的燒錄機類型是對的 (即燒錄 DVD 要有 DVD 燒錄機，燒錄 CD 要有 CD 燒錄機)，也要確定所使用的空白光碟的格式是正確的 (CD-R、DVD+RW 等等)。

多準備幾片光碟是預防所編製出來的結果不如預期，或在結果滿意時需要多複製幾片之用。


DVD 威力製片程式

第一次啟動《DVD 威力製片》時，程式外觀如下：


DVD 威力製片專案

訊連科技《DVD 威力製片》會將專案儲存為 .PPP 檔。這個專案檔會儲存所有的影片內容架構、您所使用的特效以及設定，但不會儲存最後編製的成品。這個專案檔並需透過內含的元件加以處理 (匯編或建立)，才能編製出最後的成品，這就像是烘焙蛋糕之前，要先準備雞蛋、麵粉和牛奶混合而成的麵糊一樣。

無論您在《DVD 威力製片》中對影片、聲音檔或圖片做了什麼變更，都不會影響硬碟上原始的檔案。由於所有的設定都儲存在專案檔中，因此您在《DVD 威力製片》中修剪、編輯或刪除影片，都不會影響到硬碟中原始的檔案。因此，盡情發揮您的創意吧！如果您改過頭了，還是可以從頭開始。

您可以建立、開啟和儲存《DVD 威力製片》的專案檔，就像其他的 Windows 應用程式一樣。這些按鈕幾乎在《DVD 威力製片》每個頁面上都找得到。

附註： 這些工具不一定在所有的功能下都能使用。


編製環境

訊連科技的《DVD 威力製片》提供了許多的選項，讓您設定影片編製的環境以符合您喜愛的工作方式。按一下《DVD 威力製片》畫面上的 [image] 按鈕，就可叫出這些偏好設定選項。

  • 播放影片模式：設定當光碟上的某段影片播放完之後，是要繼續播放下一段影片還是返回到光碟選單。
  • 工作目錄：設定《威力製片》輸出檔案的目錄。您可以在安裝程式的過程中設定這個目錄的位置。如果您要變更目錄，請先確定該目錄所在的硬碟有多餘的空間可供放置編製的影片。
  • 暫存目錄：這是《威力製片》用來存放暫存檔的位置，這些檔案會在結束《威力製片》時自動刪除。您可以在安裝程式的過程中設定這個目錄的位置。
  • 擷取影片的預設名稱：輸入擷取的影片檔案預設要使用的檔名。《DVD 威力製片》會在該檔名後面加上獨一無二的時間戳記以區別每個擷取的檔案。
  • 根據光碟容量限制來分割所擷取的影片檔：自動分割所擷取的影片檔案，以確保每個擷取下來的檔案大小都可以容納在所使用的光碟上。
  • 建立新章節於每：到達所指定的時間時，自動建立新的章節。
  • 啟動程式時未偵測到燒錄機即提示我：指示《威力製片》在程式啟動時若未偵測到燒錄機就予以提示。
  • 在光碟上備份圖片的原始檔：將原始圖片複製一份在光碟上，因為原始圖片的解析度會比最後製作出來的影片要好。
  • 預設選單樣式：指定預設要套用於每個《威力製片》專案的選單樣式檔 (.fl 檔案)。


系統需求

以下列出一般數位影像編製作業所需的建議系統需求。如果您需要進行 DV 編輯的相關工作，建議使用比這些最低的系統需求更好的配備。

最低系統需求
作業系統 | Windows XP / 2000 / ME / 98SE (建議安裝 Windows XP/2000)
記憶體 | - 128MB SDRAM(建議配備 256MB SDRAM) - 直接燒錄功能需要256MB SDRAM(建議配備 512MB SDRAM)
CPU | - VCD (MPEG-1) 影片編製：Pentium II 450 MHz或 AMD Athlon 500 MHz - DVD (MPEG-2) 影片編製：Pentium III 700 MHz 或 AMD Athlon 700 MHz - DV Tape to MPEG-1/MPEG-2 非即時擷取: Pentium II 450 MHz 或 AMD Athlon 500 MHz - DV 至 MPEG I即時擷取：Pentium III 800 MHz 或 AMD Athlon 800 MHz - DV 至 MPEG II即時擷取：Pentium 4 2.2 GHz or AMD Athlon XP 2200+ - DV 直接燒錄：Pentium 4 2.2 GHz (建議配備Pentium 4 2.4 GHz ) 或 AMD Athlon XP 2200+
硬碟空間 | - 編製 VCD 需要 1GB - 編製 DVD 需要 5GB
DV | OHCI IEEE 1394 相容的裝置
類比擷取 | - 類比擷取裝置: WDM 、USB或PCI相容的擷取裝置 - DV 攝影機擷取裝置: 使用OHCI標準的IEEE 1394 I/O 相容裝置 - DSC 影像匯入: USB 介面


DVD 威力製片的版本區別

下表列出《DVD 威力製片》 (完整版)、PPG-DVD、PPG-VCD、PPG+VR、 PP VR 以及OEM各個隨機附贈版本之間的差異。

若要查看您的《DVD 威力製片》是什麼版本，可以按一下程式介面上的 PowerProducer 名稱。然後相關資訊會出現在「關於」對話方塊中。

功能 | PP Gold | PPG-DVD | PPG-VCD | PPG+VR | PP VR | PPX-DVD | PPX-VCD
DVD |  |  | -- |  |  |  | --
DivX Codec |  | -- | -- | -- | -- | -- | --
VCD |  |  |  |  |  |  |
SVCD |  |  | -- |  |  |  | --
可編輯 DVD | +VR -VR | +VR -VR | -- | +VR | -VR | +VR -VR | --
播放清單 |  |  | -- | -- |  |  | --
RAM 寫入 |  |  | -- | -- |  |  | --
Right-to-Disc 直接燒錄 | +VR -VR 影片 | +VR -VR 影片 | -- | +VR 影片 | -VR 影片 | +VR -VR 影片 | --
製作相容格式 |  |  | -- | -- |  | -- | --
重組光碟 |  |  | -- |  | -- | -- | --
選單音樂 | -- | -- | -- | -- | -- |  |
動態選單 |  |  | -- |  |  | -- | --
影片編輯 | 修剪 合併 分割 音訊 | 修剪 合併 分割 音訊 | 修剪 合併 分割 音訊 | 修剪 合併 分割 音訊 | 修剪 合併 分割 音訊 | 修剪 合併 分割 音訊 | 修剪 合併 分割 音訊
複製光碟 |  |  | 僅限CD |  |  |  | 僅限CD


DVD 威力製片的瀏覽方式

當您完成了《DVD 威力製片》中某一頁的功能之後，按一下 [image] 繼續下一個功能。(當然您也可以直接按這個按鈕跳過這一頁的功能。)

若要返回剛跳過的頁面或上一個頁面，請按 [image] 。

若要返回《DVD 威力製片》的首頁，請按 [image] 。

若要直接進行燒錄功能，請按 [image] 。(詳情請參閱燒錄光碟)。


編製影片光碟

本章說明如何編製影片，從擷取內容到把影片燒成光碟為止。也就是說，您可以用《DVD 威力製片》建立功能最完整的影片 (或幻燈影片)，設計具有個人風格的 DVD ，或者將 DV 磁帶的內容直接燒成光碟，甚至還可以修改燒過的光碟內容。請盡情揮灑您的創意，享受編製影片的樂趣吧！

本章包含以下章節：

  • 開始編製影片
  • 選擇光碟類型
  • 擷取內容
  • 整理影片大綱
  • 編輯片段
  • 編製幻燈影片
  • 預覽光碟內容
  • 設計 DVD 的樣式
  • 燒錄光碟
  • 將影像燒錄成 DVD
  • 編輯燒過的光碟


開始編製影片

要開始編製影片，請按以下步驟進行：

  1. 開啟《DVD 威力製片》。 程式如下所示：
  2. 按一下對應的圖示來執行您要的功能：
  • 編製影片光碟：按一下此圖示來建立要編製的影片。 依照本章所述的步驟繼續建立要編製的影片。
  • Right-to-Disc 直接燒錄：按一下此圖示將內容直接燒錄到 DVD，不需要先寫入硬碟。如需詳情，請參閱將影像燒錄成 DVD。
  • 編輯光碟：按一下此圖示來編輯一片已燒錄好的影片光碟。如需詳情，請參閱編輯燒過的光碟。
  • 開啟專案：按一下此圖示開啟現有的《DVD 威力製片》專案檔。如需詳情，請參閱DVD 威力製片專案。
  • 光碟工具：按一下此圖示來管理您的光碟片和製片檔案。如需詳情，請參閱光碟工具。


選擇光碟類型

編製過程的第一個步驟，就是選擇要建立的光碟類型。 使用的光碟類型取決於您的電腦配備的燒錄器類型、影像的長度和品質，以及要播放影片的播放器類型。

要選擇光碟類型並開始編製影片，請按照以下步驟：

  1. 開啟《DVD 威力製片》，再按編製影片光碟。 隨即開啟 [選擇光碟類型] 頁面。
  2. 選擇要使用的光碟類型：
  • DVD：建立時間較長、高品質的影像 (須配備 DVD 燒錄器)。
  • VCD：建立較低品質的影像或幻燈影片。
  • SVCD：建立中等品質、具有像 DVD 的選單的影像。
  • 可編輯的 DVD：建立可在燒錄後修改、時間較長的高品質影像 (須配備 DVD 燒錄器)。
  • DivX：建立檔案大小較小的影像，可作為電子郵件附件、在媒體播放器上播放、透過電視機播送，或寫入 VHS 磁帶。
  3. 視需要設定其他選項：
  • 所在地區：選擇編製的光碟所要播放的地區。
  • 影像品質：選擇影片編製的影像品質。 提醒您較高品質的影像需要較長的編譯時間，產生的檔案也較大。
  • 聲音品質：選擇影片編製的聲音品質。 LPCM 是未經壓縮的聲音格式。 Dolby Digital (杜比數位) 使用 DDCE (Dolby Digital Consumer Encoder) 格式。 MPEG 使用 MPEG-1 音訊壓縮格式。 (這種聲音格式與 NTSC 可能會發生相容性問題。) MP3 使用 MPEG-1 Layer 3 聲音格式。
  • 光碟容量：選擇您所用的光碟片容量。
  • 影像錄製格式：從以下三種影像錄製格式中選出一種：DVD-VR、DVD+VR、DVD-Video。 如果是 DVD+VR 格式的影像，建議您使用 DVD+R/RW 或 DVD-R/RW 光碟片；如果是 DVD-VR 格式的影像，則使用 DVD-R/RW 或 DVD-RAM 光碟片。

附註： 如果您建立的是可編輯的 DVD，才可修改影像錄製格式選項。
  4. 按一下 [image] 。


擷取內容

為了架構出您的影片，必須先取得影像內容。不論您是握有現成的數位檔案，只需把它匯入《DVD 威力製片》，還是只擁有最原始的類比 (或數位) 資料，第一步都是一樣的。

影片是由片段和圖片組合而成。如果要在片段中加入 圖片，請務必先擷取影片畫面，再用這個畫面 (也就是個「靜態的圖片」) 建立一個幻燈影片 (詳情請參閱編製幻燈影片。

附註： 如果要把畫面 (靜態的圖片) 加入影片以便編製，請先用這個圖片建立一個幻燈影片。

請用編製影片光碟中 [匯入/擷取內容] 頁上的功能來擷取和匯入畫面。

如果要移到 [匯入 /擷取內容] 頁，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下編製影片光碟。
  3. 選擇光碟類型，再按 [image] 。
  4. 請從本頁左邊所顯示的裝置中，選出畫面來源以便擷取或匯入。

擷取裝置不同，擷取的過程、步驟可能就不一樣。接下來將說明如何利用電腦上的裝置來擷取畫面並匯入程式。


匯入 影片檔

您可以匯入影像檔 (包含聲音部分) 在《DVD 威力製片》中使用，作法是在 [匯入/擷取內容] 頁面上按一下 [匯入] 選項的影像檔案。

利用一般的 [開啟] 對話方塊來匯入影像檔案；不同的是，《DVD 威力製片》可讓您在開啟檔案之前先預覽影像檔案 (包含聲音部分)。請用預覽視窗下面的按鈕來播放與停止影片。

所匯入的影片會出現在腳本，變成一個片段。如需有關剪輯片段的資訊，請參閱編輯片段。


匯入 DVD 內容

您可以從 DVD 匯入影像內容 (包含聲音部分) 在《DVD 威力製片》中使用，作法是按一下 DVD 內容選項。

如果要匯入 DVD 內容，請按以下步驟進行：

附註： 有些 DVD 會保護版權，所以無法匯入影片的內容。
  1. 在 [匯入/擷取內容] 頁，按一下 [匯入] 選項的 DVD 內容。
  2. 選擇 DVD 光碟機。
  3. 找出要匯入的內容。請用播放清單和場景這兩個選項，更快速地找出影片內容。
  • 請用預覽視窗下面的 按鈕來播放影片，確定即將匯入的影片內容正確無誤。
  4. 按一下 [image] 。

所匯入的影片會出現在腳本中，變成一個片段。如需有關剪輯片段的資訊，請參閱編輯片段。


擷取 DV 攝錄影機的畫面

如果要匯入 DV 攝錄影機的畫面 (包含聲音部分)，按一下DV 攝錄影機。

如果要擷取 DV 攝錄影機的畫面，請按以下步驟進行：

附註： 請確定您的 DV 攝錄影機的模式是設成 VCR 模式。
  1. 找出要擷取的內容。
  • 請用預覽視窗下面的按鈕來播放影片。
  • 請輸入所要擷取的片段中，第一格的時間點。
  • 請在 設定錄製時間長度 欄位中輸入時間長度 (以分、秒表示)，如此《DVD 威力製片》會在您開始錄製時，自動從目前位置起，擷取等長的片段。
  2. 按一下 [image] ，開始擷取。
  3. 如果已經擷取到要用的畫面，按一下 [image] ，停止擷取。

附註： 當影片停止播映後，為免錯失畫面，《DVD 威力製片》的非即時擷取功能仍會繼續擷取與處理畫面。

所擷取的畫面會出現在腳本中，變成一個片段。如需有關剪輯片段的資訊，請參閱編輯片段。


擷取電視的畫面

如果要擷取電視畫面 (包含聲音部分)，按一下電視。

如果要擷取電視的畫面，請按以下步驟進行：

  1. 選取電視訊號的來源 (無線或有線電台) 。
  2. 選取要錄製的頻道。
  • 請在設定錄製時間長度欄位中輸入時間長度 (以分、秒表示)，如此《DVD 威力製片》會在您開始錄製時，自動從目前位置起，擷取等長的片段。
  3. 請從下拉式功能表中選出聲音的來源。此處「聲音的來源」指的是「音效卡的輸入端子」。
  4. 按一下 [image] ，開始擷取。
  5. 如果已經擷取到要用的畫面，按一下 [image] ，停止擷取。

所擷取的畫面會出現在腳本中，變成一個片段。如需有關剪輯片段的資訊，請參閱編輯片段。


擷取 VCR 的畫面

如果要擷取 VCR 畫面 (包含聲音部分)，按一下錄放影機。

如果要擷取 VCR 畫面，請按以下步驟進行：

  1. 選取影像來源。複合端子視訊和S 端子視訊是兩種不同類型的類比視訊。請選擇您的 VCR 所支援的類型。

附註： 如果不確定自己的 VCR 支援哪種類型，請查看 VCR 的接頭，接頭上應該有標示為複合端子或 S 端子。

  2. 請從下拉式功能表中選出聲音的來源。此處「聲音的來源」指的是「音效卡的輸入端子」。
  3. 按一下 [image] ，開始擷取。
  • 請在設定錄製時間長度欄位中輸入時間長度 (以分、秒表示)，如此《DVD 威力製片》會在您開始錄製時，自動從目前位置起，擷取等長的片段。
  4. 如果已經擷取到要用的畫面，按一下 [image] ，停止擷取。

所擷取的畫面會出現在腳本中，變成一個片段。如需有關剪輯片段的資訊，請參閱編輯片段。


擷取 PC 相機 (Webcam) 的畫面

如果要從 PC 相機 (Webcam) 匯入影片檔，按一下PC 相機。

如果要擷取 PC 相機 (Webcam) 的畫面，請按以下步驟進行：

  1. 請從下拉式功能表中選出聲音的來源。此處「聲音的來源」指的是「音效卡的輸入端子」。
  2. 按一下 [image] ，開始擷取。
  • 請在設定錄製時間長度欄位中輸入時間長度 (以分、秒表示)，如此《DVD 威力製片》會在您開始錄製時，自動從目前位置起，擷取等長的片段。
  3. 如果已經擷取到要用的畫面，按一下 [image] ，停止擷取。

所擷取的畫面會出現在腳本中，變成一個片段。如需有關剪輯片段的資訊，請參閱編輯片段。


擷取數位相機的畫面

如果要擷取數位像機的畫面，按一下數位相機。

如果要擷取數位像機的畫面， 請按以下步驟進行：

  1. 請選擇下拉式功能表中的相機。
  2. 勾選要擷取的圖片。

附註： 因為預設值為勾選所有的圖片，所以請取消勾選不需擷取的圖片。
  • 按一下 [image] ，選取所有的圖片。
  3. 按一下 [image] ，再用滑鼠找到要儲存圖片的目錄。
  4. 按一下 [image] 。

所擷取的圖片會出現在腳本中，變成一個幻燈片。如需有關建立幻燈影片的資訊，請參閱編製幻燈影片。如需有關改變幻燈片樣式的資訊，請參閱調整顏色。


整理影片大綱

當您擷取影片內容及建立幻燈影片之後，它們會出現在腳本中，變成一個片段。您可藉由重新排列、移除或預覽每個片段，整理出影片的大綱。


運用腳本中的片段

您可以用《DVD 威力製片》的工具來移動、刪除、還原腳本中的片段。

移動片段

如果要移動片段，請直接拖曳片段的縮圖到想要的位置。

刪除片段

如果要移除腳本中不用的片段，請選取它，然後按一下 [image] 。已經移除腳本中的片段。

如果要還原片段，按一下 [image] 。

附註： 您可以根據刪除的順序，還原之前所有刪掉的片段。


觀看片段

當您點選腳本中的影片或幻燈影片時，預覽視窗會出現片段的第一格。

預覽影像檔

如果要用預覽視窗觀看片段，請用視窗底部的按鈕來播放 (控制) 影片。

預覽幻燈影片

如果要用預覽視窗觀看幻燈影片，請用視窗底部的按鈕來播放 (控制) 影片。

如果要觀賞幻燈影片，請按預覽視窗下的 [image] 。螢幕上會出現一個視窗，顯示所有的幻燈片。如果有些幻燈片無法顯示出來，按一下 [image] 或 [image] ，就可以顯示更多的幻燈片。

如果要觀看某張幻燈片，請用滑鼠點選幻燈影片視窗中的幻燈片。該張幻燈片會放大，變成整個畫面。

檢視片段屬性

您可以檢視的片段屬性包括：片段名稱、解析度、播放時間等等。

如果要檢視片段的屬性，請在片段上按滑鼠右鍵，然後選擇屬性。


編輯片段

編製影片光碟中的 [編輯片段] 頁上共有四種編輯選項。您可以用《DVD 威力製片》的編輯選項來編輯幻燈影片中的片段和相簿。

如果要移到 [編輯片段] 頁，請按以下步驟進行：

  1. 按一下 [匯入/擷取內容] 頁上的 編輯片段。
  2. 從畫面左邊的四個選項中選出要用的選項。


AB 點編輯

「AB 兩點剪輯」選項可讓您從片段的頭尾兩點之間修剪掉不需要的部分。

如果要修剪片段，請按以下步驟進行：

  1. 選擇 AB 點剪輯選項。
  2. 請用滑鼠點選需要修剪的片段。
  3. 選擇下列一種方式來設定時間或幻燈片的起始標記 (要保留部分的第一格畫面或第一張幻燈片)：
  • 請在欄位中輸入要保留部分的起始時間點或幻燈片編號，然後按一下 [image] ，設定起始位置。
  • 或用滑鼠把預覽視窗下的三角形按鈕拖到您想要的位置，然後按一下 [image] ，設定起始位置。
  4. 選擇下列一種方式來設定時間或幻燈片的結束標記 (要保留部分的最後一格畫面或第一張幻燈片)：
  • 請在欄位中輸入要保留部分的結束時間點或幻燈片編號，然後按一下 [image] ，設定結束標記。
  • 或用滑鼠把預覽視窗下的三角形按鈕拖到您想要的位置，然後按一下 [image] ，設定結束標記。
  5. 按一下 [image] 。

修剪過的片段會出現在腳本中。


合併

如果合併片段後再剪輯，會變的更方便，例如套用特效時，就可以確保全部的片段都會套到這個特效。

附註： 您無法合併片段和幻燈影片。

如果要合併數個片段，請按以下步驟進行：

  1. 選取合併。
  2. 先選取片段，再按一下 [image] ，將片段加入合併清單。請重複執行以上步驟，直到想要合併的片段都加入清單為止。
  • 請用 [image] 按鈕，移除合併清單上的片段。
  • 請用 [image] 和 [image] 按鈕，重新排列片段的順序。
  3. 按一下 [image] ，所有片段都合併起來。

合併後的片段會出現在腳本中，變成一個片段。


分割

將較長的影像片段分割成兩個片段，方便以後編輯。

如果要分割片段，請按以下步驟進行：

  1. 選取分割 。
  2. 選擇下列一種方式來設定要開始分割的時間點或者輸入要開始分割的幻燈片號碼。
  • 請在欄位中輸入/時間，然後按一下 [image] ，開始尋找該時間點。
  • 或用滑鼠把預覽視窗下的三角形按鈕拖到想要的位置，然後按一下 [image] ，設定分割點。
  3. 按一下 [image] ，分割片段。

分割過的片段會出現在腳本中，變成兩個片段。


加入音效

不論片段原本是否包含聲音，您都可以再加入音效。您可以用《DVD 威力製片》的選項，把兩種聲音合併起來更精確地操控音效 此外，幻燈影片也可以加上音效。

如果要替片段加上音效，請按以下步驟進行：

  1. 選取加入音效選項。
  2. 按一下 [image] 。螢幕上出現 [背景音樂] 對話方塊。您可以勾選淡入、淡出或自動重播這三個選項，也可以調整音量。如果片段要改用別的背景音樂，您也可以把原始音效「消音」。
  3. 按一下 [image] ，開啟曲目。請編輯音效檔，或者按一下 [image] ，把它加入所選取的影片檔。您可以使用的選項包括：
  • 淡入或淡出選項。
  • [自動重播] -會一直反覆播放該曲目直到片尾。
  • 用滑桿上的三角形按鈕修剪音效檔。
  • 調整音量。
  4. 按一下 [image] 。

[原音] 曲目的下面會出現 [外加音效] 的曲目。

  • 如果要移除外加音效，按一下 [image] 。


編製幻燈影片

幻燈影片是由一本或多本相簿組合而成。而相簿則是由圖片 (一張或多張) 和特效 (例如轉場特效和音樂) 所組成。

相簿越多，就可以加入更多的背景音樂。 如果只要使用一種音效檔，請只用一本相簿。

您可以用編製影片光碟中的 [建立幻燈影片] 來建立影片。

如果要移到 [建立幻燈影片] 頁，請按 [匯入/擷取內容] 頁上的建立幻燈影片。


建立相簿

當您建立幻燈影片時，《DVD 威力製片》會自動在幻燈影片中再建立一本新相簿，以便加入圖片。

如果要建立幻燈影片，請按以下步驟進行：

  1. 按一下新增相簿。
  2. 請開啟要加入相簿的圖片。所加入的圖片在腳本中會變成一張幻燈片，第一個圖片會自動出現在預覽視窗中。
  • 如果要把幻燈片加入相簿，按一下加入幻燈片，然後開啟要加入相簿的圖片。
  • 如果要檢視相簿屬性，請在相簿視窗中按一下滑鼠左鍵，然後選屬性。
  • 勾選在光碟上備份圖片的原始檔，並將圖片燒入光碟。如果圖片的解析度高於 DVD (720x480) 的話，就很適合使用這個選項。


選取相簿

當您建立相簿時，新建立的相簿會出現在相簿視窗中。其他本相簿會暫時隱藏起來。

如果要選取別本相簿，按一下 [image] 或 [image] 。該本相簿的幻燈片會出現在預覽視窗中，該本相簿則出現在腳本中。


將特效加入相簿

當相簿加入特效之後，幻燈影片就變成一部最專業的多媒體影片。

加入背景音樂

把音效加入相簿的步驟跟把音效加入片段的步驟是一樣的。如需步驟指引，請參閱加入音效。

設定時間長度

您可以設定幻燈影片中幻燈片或相簿的長度，或者讓幻燈影片和音效等長。

如果要設定幻燈片的長度，按一下幻燈片，然後輸入長度。

如果要設定相簿的時間長度，按一下相簿，然後輸入長度。

如果要跟音效檔等長，按一下配合音樂的時間長度，然後輸入長度。

加入轉場特效

如果要設定相簿中每個投影片之間的轉場特效，請按以下步驟進行：

附註： 特效只能套用到幻燈影片中的幻燈片上。
  1. 請從下拉式功能表中選出要用的特效。
  2. 輸入轉場特效的時間長度 (以秒計)。
  • 按一下 [image] ，把特效套用到幻燈影片中所有的幻燈片上。按一下 [image] ，移除目前相簿上的特效。


預覽光碟內容

當您架構好大綱，劇情也定案之後，建議先預覽一下整部影片。預覽時仍可更改內容，但如果更動過大，建議燒成光碟前，再預覽一次。


用遙控器預覽影片

要開啟 [預覽] 頁面，請按 [image] 。

如果要預覽某章或某部幻燈影片，請在預覽視窗中按它一下。

播放您所編製的影片時，請用遙控器上的按鈕來控制影片。


檢視編製過程摘要

如果要看最新的系統資訊和編製過程資訊，請按《DVD 威力製片》上的 [image] 。幾乎所有頁面上都有這個圖示。

這個按鈕旁邊是檔案大小和影片長度。


設計 DVD 的樣式

您可以用編製影片光碟中 [預覽] 頁上的四個選項，設計 DVD 的樣式。改完後最好再預覽一次，才燒入光碟。


修改光碟的選單

選單是用來瀏覽整張光碟的內容。您可以用 [預覽] 頁上的選項來修改光碟選單的外觀。

附註： 如果光碟要有選單，請確定已經勾選顯示選單。如果勾選這個選項，就可以使用 [自訂選單] 這個功能。

背景樣式

如果要指定背景樣式，請按以下步驟進行：

  1. 按一下 [image] 。
  2. 請從下拉式功能表中選出要用的檔案類型 (選單樣式檔案或圖片檔)，然後按 確定。
  • 選單樣式檔案 (副檔名為 .fl) 包含所有您自己設計的選單樣式。
  • 圖片檔的格式包括：.BMP、.JPG 和 .JPEG。

選單標題

選單如果要有標題，請在欄位中輸入文字。按一下 [image] ，則每個選單上都會出現這個標題。

選單音效

替選單加上音效的步驟和替片段加上音效的步驟是一樣的。如需步驟指引，請參閱加入音效。


自訂選單

您可以用 [自訂選單] 這個功能設計選單樣式。設計項目包括：按鈕樣式、標題和整體樣式。

選單選項

如果要設計光碟的選單，請按以下步驟進行：

  1. 按一下自訂選單.
  2. 請從目錄樹中選出要自訂的選單。
  3. 選出要修改的項目。您可以修改以下項目：
  • 範本
  • 每頁的按鈕數
  • 外框
  • 按鈕樣式
  • 按鈕樣式
  4. 先選取一個範本，然後再選取其中的圖片。您所選取的項目就會出現在預覽視窗中。
  5. 按一下 [image] ，關閉自訂視窗。

將圖片變成範本

如果要把圖片變成範本，請按以下步驟進行：

  1. 按一下範本。
  2. 按一下 [image] ，然後開啟圖片。所選取的圖片已經變成範本。
  • 選取一個圖片，然後按一下 [image] ，就從範本中移掉這張圖片。
  • 選取一張圖片，然後按一下 [image] ，所有選單的背景都變成這張圖片。
  3. 按一下 [image] ，關閉自訂視窗。

標題

您可以修改選單標題和選單的按鈕名稱。

如果要修改選單標題，請按以下步驟進行：

  1. 在標題上連按兩下，即可選取該標題。
  • 如需修改標題，請輸入新標題。
  • 按一下 [image] ，改變字形的屬性。
  2. 按一下 [image] ，關閉自訂視窗。

選單樣式檔案

當您改過 [自訂選單] 頁上的設定後，按一下 [image] ，就可以把新設定存成選單樣式檔 (副檔名為 .fl)。按一下，開啟您剛建立的選單樣式檔案，然後按一下 [image] 。

背景音樂

替 DVD 選單加上音效的步驟跟替片段加上音效的步驟是一樣的。如需步驟指引，請參閱加入音效。

開場影片

所謂的開場影片指的是當 DVD 放入播放機後，第一個出現的畫面 (比選單更早出現)。出場影片上面沒有按鈕，觀眾也無法用快轉功能跳過這部分。通常放映專業影片時，會先放映版權宣告或警告啟事。但您也可自行設計開場影片。

如果要將某個片段當作開場影片，按一下 [image] ，開啟要用的檔案。按一下 [image] ，就會移除開場影片。


設定章節

DVD 區分章節的好處在於方便觀眾瀏覽內容。如果設定章節，觀眾就可以用選單直接跳到某章的開頭，跳過中間部分。但也可能影片不需區分章節，或者您決定不要章節。

附註： 如果不設定章節，當光碟放入光碟機時，就會自動播放影片。

如果要設定章節，請按以下步驟進行：

  1. 按一下，設定章節。
  2. 設定 DVD 中的章節。
  • 如果要指定 DVD 的章節，請選取均分章節，然後輸入數字。
  • 如果不知道該分成幾章，但想用時間點來區分章節，請用滑桿上的小三角形找出時間點，然後按一下 [image] ，設定章節。
  • 如果想讓《DVD 威力製片》來區分章節，請選取根據場景偵測設定章節選項。您還可以調整偵測場景功能的靈敏度。(靈敏度越高，能偵測到的場景就越多。)按一下 [image] ，開始偵測場景並自動設定章節。
  • 如果要移除腳本中片段的章節，請選取它們，然後按一下 [image] 。
  3. 按一下 [image] 。


調整顏色

要調整片段的銀色，請按以下步驟進行：

  1. 按一下調整顏色。
  2. 選出想要調整的片段。
  3. 用滑鼠點一下滑桿，然後前後拖曳，調整特效的顏色。
  • 請用預覽視窗下的按鈕來播放影片，觀看調整結果。
  • 按一下 [image] ，片段就會恢復原狀。
  4. 按一下 [image] ，就會套用改過的顏色。
  5. 按一下 [image] 。


加入播放清單

在 DVD 中加入播放清單可讓您指定 DVD 播放時，要顯示哪一個部分的內容。 您可以包含多個播放清單，以不同的方式顯示原始內容，提供多樣的影片版本。

要新增播放清單，請按以下步驟進行：

附註： 要使用這項功能必須配備 DVD 燒錄器。
  1. 按一下播放清單。

附註： 只有在建立 DVD-VR 光碟時，才能使用播放清單。
  2. 按一下 [image] 建立新的播放清單。 播放清單視窗隨即顯示影片預覽。
  • 按一下 [image] 可移除播放清單。
  • 利用播放控制項以及開始和結束標記功能，可以在預覽視窗中預覽並選擇影像部分。 按一下 [image] 將選擇的影像部分加入播放清單中。
  • 按一下 [image] 選擇所有片段。
  • 按一下 [image] 取消選取所有片段。
  3. 按一下 [image] 將選擇的片段加入播放清單中。
  4. 按一下 [image] 。


選擇播放清單

當您建立新的播放清單時，播放清單預覽視窗將出現預覽畫面。其他的播放清單可以被暫時隱藏起來。

如果要選取別的播放清單，按一下 [image] 或 [image] 。預覽幻燈片會出現在播放清單預覽視窗中，而所包含的片段則出現在腳本中。


燒錄光碟

如果擷取畫面、架構大綱、編輯影片段、加入音效和特效、設計 DVD 的樣式都已經做完，就可以把影片燒入光碟了。

訊連科技的《DVD 威力製片》提供多種燒錄光碟的方式，各有各的好處。您可以等到編製完後再燒光碟，也可以用快速燒錄功能直接燒錄光碟，或者把 DV 磁帶的內容直接燒成光碟。

附註： 如需《DVD 威力製片》所支援的光碟類型，請參閱選擇正確的格式。


設定燒錄設定

請先設定「最終輸出」頁上的燒錄設定，然後再燒錄第一張光碟。因為《DVD 威力製片》會沿用這些設定燒錄光碟，直到您再次修改為止。

如果要設定燒錄設定，請按以下步驟進行：

  1. 按一下 [image] 。
  2. 選取燒錄機代號。
  3. 選取燒錄速度。

附註： 建議您以一倍速燒錄，以免燒錄時發生錯誤。
  • 如果磁碟正在進行輸入或輸出 (I/O) 作業或者系統資源不足時，包含緩衝記憶體過低保護可以確保燒錄作業不會失敗。
  4. 按一下 [image] ，設定燒錄設定，並回到 [最終輸出] 頁。

附註： 按一下 [image] ，會在燒錄光碟前，先抹除光碟的內容。如需步驟指引，請參閱抹除光碟。


燒錄光碟

[燒錄光碟] 選項位於 [最終輸出] 頁上。這是編製影片的最後一步。

如果要燒錄光碟，請按以下步驟進行：

  1. 選取燒錄光碟，然後輸入要燒錄的張數。
  • 您可以將影片存成光碟映像檔。
  • 也可以建立一個 DVD 資料夾。
  • 如果光碟需要標籤，請輸入名稱。
  • 勾選包含 DVD 自動播放程式，燒錄光碟時，就會把它一起燒進去。如果勾選這個選項，則您所燒錄出來的光碟，保證可以在任何一台電腦 (但該台電腦必須支援您所燒錄的光碟類型) 上播放。
  2. 按一下 [image] 。立即開始燒錄。《DVD 威力製片》會顯示最新的進度。
  • 作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。

附註： 燒錄時間和您的影片長度、影片品質、電腦處理速度都有關係。您不妨休息一下，靜待《DVD 威力製片》燒錄光碟。


快速燒錄

編製光碟時，幾乎每個畫面上都有 [快速燒錄] 選項。因為有些人可能需要把所擷取的內容馬上燒成光碟，這時就可以用 [快速燒錄] 選項。或許他們根本不想剪輯內容、加入特效，設計光碟的選單、章節等等。這時就可以用 [快速燒錄] 選項跳過這些步驟，直接開始燒錄。

如果要用 [快速燒錄] 選項，按一下 [image] 。用 [快速燒錄] 選項來燒錄光碟的步驟跟平常燒錄光碟的步驟是一樣的。如需步驟指引，請參閱燒錄光碟。


將影像燒錄成 DVD

您可以直接從 、電視、Webcam 或 VCR燒錄影像內容，省去先寫入硬碟的步驟。 如果要利用光碟儲存影像，這個功能可以節省您不少時間。

最簡單的作法就是直接把 DV 磁帶的內容燒成 DVD，然後馬上用 DVD 播放程式 (或播放機) 放映影片，或者將內容儲存起來，方便以後在專案中使用。不過就算已經燒成光碟，您都還可以再次剪輯或自訂 DVD 的內容。


燒錄來自 DV 攝錄影機的影像

DV 攝錄影機是影像玩家的必備工具，因為它錄製的數位格式不需經過轉換即可在電腦上使用，通常也提供了許多進階的錄製選項。

附註： 要使用這項功能必須配備 DVD 燒錄器。

要將攝錄影機的影像燒錄到 DVD，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下Right-to-Disc。
  3. 插入要燒錄的光碟，並確定已經選取燒錄機。
  4. 從最快速度下拉式清單中選擇一種錄製速度，再按 [image] 。

附註： 建議您以一倍速燒錄，以免燒錄時發生錯誤。
  5. 從錄製來源下拉式清單中，選擇 DV。

附註： 請確定您的 DV 攝錄影機的模式是設成 VCR 模式。
  6. 從 DV 磁帶長度下拉式清單中選出 DV 磁帶的長度。
  7. 選取要播放光碟的地區，(《DVD 威力製片》會自動幫您決定該區電視的播送格式是 NTSC 或 PAL)。同時您也可以設定其他選項。
  • 如果要燒錄特定長度的影片，請輸入開始時間和結束時間。作法跟修剪片段很像。如需詳情，請參閱AB 點編輯。
  • 如果光碟需要標籤，請輸入名稱。 在電腦上播放光碟時，即顯示這個名稱。
  • 要為光碟加上光碟名稱，請輸入所要的名稱。 在光碟播放器上播放光碟時，即顯示這個名稱。
  • 按一下 [設定值] 索引標籤，開啟包含光碟與影像設定的頁面。 這些設定值都是您先前已經指定好的，但還是可以在這裡再加以修改。
  8. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

附註： 燒錄時間和影片長度、影片品質、電腦處理速度都有關係。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。 利用預覽視窗的控制項，可以預覽燒錄到 DVD 的影像。


燒錄來自電視的影像

您可能希望將喜愛的電視影集的節目片段儲存起來，以便用於您編製的影片中，或者將其他的片段燒錄起來作為不同的用途。

要燒錄來自電視的影像到 DVD，請按以下步驟進行：

附註： 要使用這項功能必須配備 DVD 燒錄器。
  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下Right-to-Disc。
  3. 插入要燒錄的光碟，並確定已經選取燒錄機。
  4. 從最快速度下拉式清單中選擇一種錄製速度，再按 [image] 。

附註： 建議您以一倍速燒錄，以免燒錄時發生錯誤。
  5. 從錄製來源下拉式清單中，選擇調頻卡。
  6. 選取要錄製的頻道。
  7. 選取要播放光碟的地區，(《DVD 威力製片》會自動幫您決定該區電視的播送格式是 NTSC 或 PAL) ，然後選取影片品質。 此時還可以設定的選項如下：
  • 要燒錄特定長度的影像，請核取設定錄製時間長度選項，接著在欄位中輸入時間。
  • 如果要為光碟加上光碟標籤名稱，請輸入名稱。 在電腦上播放光碟時，即顯示這個名稱。
  • 要為光碟加上光碟名稱，請輸入所要的名稱。 在光碟播放器上播放光碟時，即顯示這個名稱。
  • 按一下 [設定值] 索引標籤，開啟光碟與影像設定的頁面。 這些設定值都是您先前已經指定好的，但還是可以在這裡再加以修改。
  • 按一下 [image] 開啟包含電視設定的視窗。
  • 從選擇裝置下拉式清單中選擇電視。
  • 在音訊來源下拉式清單中選擇聲音的訊號來源。
  • 影像來源：如果您的電視有天線，請選擇天線；如果您安裝了有線電視，請選有線電視。
  • 選取要錄製的頻道。
  8. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

附註： 燒錄時間和影片長度、影片品質、電腦處理速度都有關係。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。 利用預覽視窗的控制項，可以預覽燒錄到 DVD 的影像。


燒錄來自 PC 相機的影像

PC 相機 (也就是 Webcams) 是實惠而輕巧的影像相機，可用來擷取一些簡單的影像。

附註： 要使用這項功能必須配備 DVD 燒錄器。

要燒錄來自 PC 相機的影像到 DVD，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下Right-to-Disc。
  3. 插入要燒錄的光碟，並確定已經選取燒錄機。
  4. 從最快速度下拉式清單中選擇一種錄製速度，再按 [image] 。

附註： 建議您以一倍速燒錄，以免燒錄時發生錯誤。
  5. 從錄製來源下拉式清單中，選擇 PC 相機。
  6. 選取要播放光碟的地區，(《DVD 威力製片》會自動幫您決定該區電視的播送格式是 NTSC 或 PAL) ，然後選取影片品質。 此時還可以設定的選項如下：
  • 要燒錄特定長度的影像，請核取設定錄製時間長度選項，接著在欄位中輸入時間。
  • 如果要為光碟加上光碟標籤名稱，請輸入名稱。 在電腦上播放光碟時，即顯示這個名稱。
  • 要為光碟加上光碟名稱，請輸入所要的名稱。 在光碟播放器上播放光碟時，即顯示這個名稱。
  • 按一下 [設定值] 索引標籤，開啟光碟與影像設定的頁面。 這些設定值都是您先前已經指定好的，但還是可以在這裡再加以修改。
  • 按一下 [image] 開啟包含 PC 相機的視窗。
  • 從選擇裝置下拉式清單中選擇 PC 相機。
  • 在音訊來源下拉式清單中選擇聲音的訊號來源。
  7. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

附註： 燒錄時間和影片長度、影片品質、電腦處理速度都有關係。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。 利用預覽視窗的控制項，可以預覽燒錄到 DVD 的影像。


燒錄來自 VCR 的影像

如果您的影像存放在 VHS 磁帶中，可以直接將 VCR 的影像內容直接燒錄到 DVD。 您可能是希望以後還可以編輯您的 DVD 以建立影片，或者是發現將影像存放在光碟片可以更方便您尋找。

附註： 要使用這項功能必須配備 DVD 燒錄器。

要燒錄來自 DVD 的影像到 VCR，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下Right-to-Disc。
  3. 插入要燒錄的光碟，並確定已經選取燒錄機。
  4. 從最快速度下拉式清單中選擇一種錄製速度，再按 [image] 。

附註： 建議您以一倍速燒錄，以免燒錄時發生錯誤。
  5. 從錄製來源下拉式清單中，選擇類比影像。
  6. 選取要播放光碟的地區，(《DVD 威力製片》會自動幫您決定該區電視的播送格式是 NTSC 或 PAL) ，然後選取影片品質。此時還可以設定的選項如下：
  • 要燒錄特定長度的影像，請核取設定錄製時間長度選項，接著在欄位中輸入時間。
  • 如果要為光碟加上光碟標籤名稱，請輸入名稱。 在電腦上播放光碟時，即顯示這個名稱。
  • 要為光碟加上光碟名稱，請輸入所要的名稱。 在光碟播放器上播放光碟時，即顯示這個名稱。
  • 按一下 [設定值] 索引標籤，開啟光碟與影像設定的頁面。 這些設定值都是您先前已經指定好的，但還是可以在這裡再加以修改。
  • 按一下 [image] 開啟包含 VCR 設定的視窗。
  • 從選擇裝置下拉式清單中選擇 VCR。
  • 在音訊來源下拉式清單中選擇聲音的訊號來源。
  • 要指定您的 VCR 使用的影像類型，請在影像來源選項底下，選擇複合端子或 S 端子視訊。
  7. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

附註： 燒錄時間和影片長度、影片品質、電腦處理速度都有關係。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。 利用預覽視窗的控制項，可以預覽燒錄到 DVD 的影像。


編輯燒過的光碟

假設您後來又補拍一些畫面，這些畫面如果能加入影片的話，將收畫龍點睛之效。這時就只能抹除光碟內容，全部重燒一次嗎？這可不見得！

在您將編製的影片燒錄到可重複寫入的光碟片 (例如格式為 -RW 或 +RW 的光碟) 時，隨時都可以再修改。

如果要編輯燒錄過的光碟，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下編輯光碟。
  3. 插入要用的光碟。
  4. 選取燒錄速度，然後按一下 [image] 。

附註： 建議您以一倍速燒錄，以免燒錄時發生錯誤。

現在您可以預覽影片，或者用左邊清單的選項再加以編輯。

如果要加入其他影片，按一下附加新影片。(詳情請參閱擷取內容)。如果要自訂選單，按一下自訂選單。(詳情請參閱修改光碟的選單)。如果要設定章節，按一下設定章節。(詳情請參閱設定章節)。

如果要把改過的部分燒入光碟，按一下 [image] 。(詳情請參閱燒錄光碟)。


光碟工具

您除了可以用訊連科技的《DVD 威力製片》編製、燒錄光碟以外，還可以用它來管理光碟、光碟映像檔，以及 DVD 資料夾。

本章包含以下章節：

  • 使用光碟工具
  • 抹除光碟
  • 複製光碟
  • 重組光碟
  • 製作相容格式
  • 從映像檔燒錄成光碟
  • 儲存成光碟映像檔
  • 從 DVD 資料夾燒錄成光碟


使用光碟工具

《DVD 威力製片》包含許多用來管理光碟內容和格式、光碟映像檔以及 DVD 資料夾的工具。 利用這些工具來準備要燒錄的光碟片、組織媒體檔案供日後編輯或燒錄到光碟片。

要使用《威力製片》的光碟工具，請按以下步驟進行：

  1. 開啟《DVD 威力製片》，再按光碟工具。 隨即開啟 [光碟工具] 頁面：
  2. 選擇要使用的工具：
  • 抹除光碟：按一下這個圖示可抹除光碟片的所有內容。如需詳細資訊，請參閱抹除光碟。
  • 複製光碟：按一下這個圖示可複製一份光碟片。如需詳細資訊，請參閱複製光碟.
  • 重組光碟：按一下這個圖示可將光碟片的內容挪到某個位置，增加光碟片的可用空間。如需詳細資訊，請參閱重組光碟.
  • 製作相容格式：按一下這個圖示將 DVD-VR 光碟片轉換成 DVD-Video 格式，方便以大部分的 DVD 播放器播放。如需詳情，請參閱製作相容格式。
  • 從映像檔燒錄成光碟：按一下這個圖示可從光碟映像檔燒錄光碟片。如需詳情，請參閱從映像檔燒錄成光碟。
  • 存成光碟映像檔：按一下這個圖示儲存光碟映像檔，方便日後燒錄成光碟片。如需詳情，請參閱儲存成光碟映像檔。
  • 從 DVD 資料夾燒錄成光碟：按一下這個圖示可將資料夾的內容燒錄到光碟片。如需詳細資訊，請參閱從 DVD 資料夾燒錄成光碟。


抹除光碟

如果使用的是可重複寫入資料的光碟片 (格式為 -RW 或 + RW 的光碟)，就可以用《DVD 威力製片》抹除之前所燒錄的內容。如此您就可以重複使用同一張光碟，而不需一直買新光碟。大部分的可重寫光碟約可重複寫入資料 1,000 次。

如果要抹除光碟內容，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下光碟工具。
  3. 按一下抹除光碟內容。
  4. 插入光碟，然後選取光碟機代號。
  5. 選取抹除的方式。
  • 快速選項會抹除光碟的索引。
  • 完整選項會抹除光碟全部的內容。
  6. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。


複製光碟

您可以用訊連科技的《DVD 威力製片》來複製任何格式的光碟。但是兩張光碟的格式必須相同。(所以說，您不能把 CD 的內容複製到 DVD 中。)

附註： 當然也不能複製一張空白的光碟。

如果要複製光碟，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下光碟工具。
  3. 按一下複製光碟。
  4. 把要複製的來源光碟放入光碟機。

附註： 如果只用一台燒錄機來複製資料，請先設定光碟映像檔的目錄，《DVD 威力製片》會把光碟內容複製到這個目錄中，再燒入光碟。
  5. 把目標光碟放入燒錄機中。
  6. 選取燒錄速度。

附註： 建議您以一倍速燒錄，以免燒錄時發生錯誤。
  7. 選擇需要的燒錄選項：
  • 輸入需要的光碟片數量。
  • 請確定已經勾選啟用緩衝記憶體過低保護技術，以免燒錄時發生錯誤。
  • 光碟一次燒錄選項會把資料直接燒入光碟，而非先存入磁碟，再燒入光碟。
  • 如果只用一台燒錄機來複製光碟，請勾選建立光碟映像檔。
  8. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。


重組光碟

「重組光碟」功能會把光碟全部的資料集中起來，所節省出來的空間就可以讓您燒入更多的影片。如果光碟剩下的空間很零散，導致燒錄軟體無法存取的話，則光碟的容量就會變小。「重組光碟」工具可把零散的空間再集中起來。

附註： [重組光碟] 工具只適用於 DVD。而且您不能重組空白的光碟。

如果要重組光碟，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下光碟工具。
  3. 按一下重組光碟。
  4. 插入光碟，然後選取光碟機代號。
  5. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。


製作相容格式

《威力導演》可將 DVD-VR 光碟片轉換成 DVD-Video 格式，方便以大部分的 DVD 播放程式播放。 要使用這項工具必須配備 DVD 燒錄器。

要製作 DVD-Video 相容的光碟片，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下光碟工具。
  3. 按一下製作相容格式。
  4. 把要複製的來源光碟放入光碟機。

附註： 來源光碟片必須是 DVD-VR 格式。
  5. 把目標光碟放入燒錄機中。

附註： 目標光碟片可以是 DVD-R/RW 或 DVD+R/RW 格式的光碟片。
  6. 選取燒錄速度。

附註： 建議您以一倍速燒錄，以免燒錄時發生錯誤。
  7. 選擇需要的燒錄選項：
  • 輸入需要的光碟片數量。
  • 請確定已經勾選啟用緩衝記憶體過低保護技術，以免燒錄時發生錯誤。
  • 保留 DVD 資料夾選項。當轉換具有 DVD 資料夾的光碟格式時，選擇此選項會在光碟片上保留一個 DVD 資料夾。
  8. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。


從映像檔燒錄成光碟

《DVD 威力製片》會把影片全部的內容、特效、設定都壓縮成光碟映像檔，再存入磁碟，以便日後使用。(所謂光碟映像檔是指用《DVD 威力製片》建立並存入磁碟的專案檔，跟一般專案檔不同的地方在於它的副檔名為 .RDF。)如果您更換磁碟，或者想在別台電腦上繼續編輯影片時，就特別適合使用這個功能。

如果要燒錄光碟映像檔，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下光碟工具。
  3. 按一下從映像檔燒錄成光碟。
  4. 插入光碟，然後選取光碟機代號。
  5. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。


儲存成光碟映像檔

如果您曾把光碟映像檔燒入光碟，此時只需把該映像檔再存回磁碟，就可以繼續編輯影片。如果您更換磁碟，或者想在別台電腦上繼續編輯影片時，就特別適合使用這個功能。

如果要儲存成光碟映像檔，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下光碟工具。
  3. 按一下儲存成光碟映像檔。
  4. 插入光碟，然後選取光碟機代號。
  5. 按一下 [image] ，設定檔名，並選取要儲存檔案的目錄。
  6. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。


從 DVD 資料夾燒錄成光碟

如果您曾建過一個包含「整部影片資料」的資料夾，此時就可以直接把該資料夾燒入光碟以便儲存。([從 DVD 資料夾燒錄成光碟] 和 [從映像檔燒錄成光碟] 這兩個功能很像，但前者因為不需要壓縮資料，所以沒有相容性方面的問題。)如果您想在別台電腦上繼續編輯影片，就特別適合使用這個功能。

如果要從 DVD 資料夾燒錄成光碟，請按以下步驟進行：

  1. 啟動訊連科技的《DVD 威力製片》。
  2. 按一下光碟工具。
  3. 按一下從 DVD 資料夾燒錄成光碟。
  4. 插入光碟，然後選取光碟機代號。
  5. 按一下 [image] ，設定要燒錄的資料夾目錄。
  6. 按一下 [image] ，開始燒錄。 《DVD 威力製片》會顯示最新的進度。

作業執行完畢後，螢幕上會出現一個訊息，告知您燒錄的結果。


附錄

有關「編製數位影片流程」和使用訊連科技的《DVD 威力製片》的問題，請參閱本章。

本章包含以下章節：

  • 技術支援
  • FAQ
  • 選擇正確的格式
  • 詞彙解釋


技術支援

在直接聯絡訊連科技的技術支援工程師前，請先查閱使用手冊或「線上說明」中的相關說明。除了由訊連科技取得技術支援外，您也可以和販售《DVD 威力製片》的商家或經銷商聯繫。如果上述方式仍然無法解決問題的話，下面提供了幾種取得技術支援的方式：


由訊連的 Web 網站取得支援

全天 24 小時，您都可以在我們的網站找到問題的解決方式：

www.gocyberlink.com

www.cli.co.jp

您也可以在這裡尋求解決方式或其他支援：support.gocyberlink.com.tw.我們也提供疑難排解的技巧、最新的產品資訊，以及其他相關資訊。


傳真技術支援

為了讓訊連科技能夠儘速回答您技術方面的問題，請以傳真方式與我們聯絡。傳真號碼為：

(886) 2-8667-1300

附註： 訊連科技只針對已註冊的使用者提供技術支援服務。因此，當您使用訊連科技的網站或用傳真聯絡技術服務人員時，請提供位於光碟外盒上的 CD-Key。


電話技術支援

訊連科技歡迎使用者直接使用技術支援電話熱線：(02) 8667-1298。電話熱線的開放時間為當地非假日時間：週一到週五，上午 9 點到下午 5 點。在撥電話前，請先將電腦開機，並且準備好以下幾種資訊：

  • 已註冊的 CD-key
  • 產品的版本號碼
  • Windows 作業系統的版本
  • 電腦的硬體配備 (影像擷取卡、音效卡、VGA 卡) 及其規格
  • 所顯示的警告訊息
  • 發生問題的時間以及如何發生的狀況描述

附註： 訊連科技只針對有合法授權碼的使用者提供技術支援服務。因此，在打電話給訊連科技時，請先準備好 CD-Key。


FAQ

訊連科技《DVD 威力製片》的常見問題如下：如需詳情，請參閱技術支援。

  1. 《DVD 威力製片》PowerProducer 是什麼樣的軟體？

《DVD 威力製片》是一個可以讓使用者將影片或相片燒錄成 DVD、VCD、SVCD 等格式電腦軟體程式。《DVD 威力製片》還提供了影片編輯和選單編製功能，讓使用者可自由地製作個人專屬的影片光碟。

  2. 《DVD 威力製片》2.0 有哪些新功能？
  • 直接從您的 DV 磁帶燒錄到 DVD。
  • 編輯 DVD、直接加入新影片、變更選單背景和修改章節。
  • 直接支援數位相機
  • 匯入 DVD 影片
  • 替影片段加上更多音效
  • 幻燈影片的轉場特效
  • 更多種光碟工具 (增加「複製光碟」和「重組光碟」)
  3. 我怎麼知道我的 DVD 播放機 (或播放程式) 是否支援用《DVD 威力製片》所編製的 DVD？

用《DVD 威力製片》所編製出來的影片或光碟通過 A 級檢驗室 (經由 DVD Forum 認證) 的完整測試。因為訊連科技的產品通過一流實驗室的測試與認證，所以可以保證產品的相容性。只要是貼有 DVD-video 相容性標誌的 DVD 播放機應該都可以播放這些影片。

  4. 訊連科技的《DVD 威力製片》是否支援我的硬體裝置？

請查閱readme 檔案中的硬體測試名單。訊連科技的網站上會公佈最新名單。請依序點選「產品介紹」> 、「DVD 威力製片 PowerProducer」、「產品資訊」。訊連科技所支援的硬體裝置分成四類： 請點選您的硬體裝置：

  • 相容影像擷取卡
  • 相容 DV 攝影機
  • 相容 CD 燒錄裝置
  • 相容 DVD 燒錄裝置
  5. 《DVD 威力製片》可以匯入哪些格式的檔案？
  • 影像：AVI (DV、Windows)、DAT、DivX (需要 Codec，可從 www.divx.com/divx/ 下載)、Dolby AC3、MPG、MPEG-1、MPEG-2、VOB、WMA、WMV
  • 聲音：MP3、WAV
  • 相片：BMP、JPEG、JPG
  6. 《DVD 威力製片》可以輸出成哪些格式的檔案？
  • DVD
  • DVD+VR
  • DVD-VR
  • VCD/SVCD
  7. 什麼是 可編輯的 DVD？

「可編輯的 DVD」是指以 DVD-RW 或 DVD+RW 格式所燒錄出來的 DVD，這種 DVD 在燒錄完畢後仍可再編輯。也就是說，就算已經燒成光碟，您還是可以隨時加入影像、修改背景、設定章節而不需重寫整張光碟。大部分的 DVD 播放機都可以播放它。

  8. 訊連科技的《DVD 威力製片》和《威力導演》專業版有什麼不同？

訊連科技的《DVD 威力製片》主要是讓一些使用者把存在電腦、DV 攝錄影機和數位相機上的影像，轉換成存在 DVD 或 CD 上的影片光碟，以便他人觀賞。您很快就會用《DVD 威力製片》來編製影片。只要三個步驟就可以製作出一片影片光碟。

相對來說，《威力導演》專業版主要是讓使用者可以針對影片本身加上一些特效、字幕、剪輯等等的功能。它也可以將影片燒錄成各種格式的光碟 (包括光纖光碟)。

  9. 《DVD 威力製片》支援幾種語言？

《DVD 威力製片》支援以下九種語系：

  • 簡體中文
  • 繁體中文
  • 英語
  • 法語
  • 德語
  • 義大利語
  • 日語
  • 韓國語
  • 西班牙語
  10. 一般市面上的 DVD 大多都有三個小時長度的影片。我怎麼用《DVD 威力製片》來製作出時間這麼長的 DVD 呢？

在「選擇光碟類型」頁面中變更影像的品質。選取影像品質後，它的屬性會出現在螢幕的最後一行。如需詳情，請參閱影像品質。

  11. MPEG 編碼的速度不是很慢嗎？為什麼《DVD 威力製片》製作影片的速度比較快呢？

《DVD 威力製片》採用了一種稱為 SVRT(智慧型高速影像不失真輸出技術) 的方法。只針對原始的影像中有修改過的部分做編碼的動作。這是最快，也是最能夠保持原有影像品質的 MPEG 編碼方式。

  12. 什麼是偵測場景功能？要怎麼使用？

《DVD 威力製片》的偵測場景功能可以根據原始檔案的場景變化，自動分離出個別的場景檔案。偵測場景功能的靈敏度越高，就會產生出越多的影片檔。偵測場景功能的靈敏度越低，就會產生出越少的影片檔。如需詳情，請參閱設定章節。


選擇正確的格式

在數位影像的世界中，似乎有一大串永無止境的技術等著我們去開拓，選擇編製影片所需的格式似乎是一件不太容易的事：我到底要將影片燒錄成 CD 還是 DVD 呢？我要使用 HQ、SP 或是 LP 的視訊品質？什麼是 NTSC 和 PAL 呢？

本章就是要讓您毋須猜測這些數位科技，利用《DVD 威力製片》把您工作的挫折感轉化成自由的創意。


CD 與 DVD

CD 和 DVD 的樣子看起來幾乎完全相同，而且用途差不多：儲存資料。而且兩種都可以用來存放錄製的影片。但是，CD 和 DVD 畢竟還是不相同的，並有其優點及缺點。因此，最後的決定權還是在您手上。不過試著問自己兩個簡單的問題應該就可以釐清您的困惑：

  • 我的燒錄機支援哪些光碟類型？
  • 我的播放機支援哪些光碟類型？

能夠回答這兩個問題就差不多可以決定要使用哪種光碟了，畢竟我們都希望光碟燒好之後能夠播放，當然您的燒錄機也必須要能支援所建立的光碟類型。

廣而言之，光碟可以分成 CD (比較早期的光碟，但支援的設備較多) 和 DVD (可儲存的內容約為 CD 的七倍)。以下是《DVD 威力製片》所支援之光碟類型的簡短說明。

CD 的種類

CD 光碟可存放 74/80 分鐘高品質的影片或是 650/700 MB 的資料。DVDs、VCDs、SVCD 的大小跟 CD 一樣。

CD-R | CD-R 是一種只能寫入一次的光碟。CD-RW 燒錄機和某些新型的 DVD 燒錄機都支援以 CD-R 格式燒錄光碟片，大部分的 DVD 播放機都可讀取以這種格式所燒出的光碟片。這種格式適合用來傳送電腦資料和數位音訊資料。
CD-RW | CD-RW 是一種可重複寫入的 CD 格式。CD-RW 燒錄機和某些新型的 DVD 燒錄機都支援以 CD-RW 格式燒錄光碟片，大部分的 DVD 播放機都可讀取以這種格式所燒出的光碟片。這種格式最適合用來儲存電腦資料和數位音訊資料。
SVCD | SVCD (super video compact disc) 跟 CD 一樣大，它的視訊品質比 VCD 好，但比 DVD 差。 可儲存 35 分鐘的影像。與 DVD 一樣，它包含選單和章節，並提供附有背景音樂的幻燈影片。部分 DVD 播放機或者裝有 DVD 播放軟體的電腦都可以播放。
VCD | VCD (video compact disc) 是一種 CD 格式，其中可包含等同於 VHS 品質的影音內容，或是像 DVD 的選單和章節。VCD 使用 MPEG 編碼技術，大部分 DVD 播放機或者裝有 VCD/MPEG 播放軟體的電腦都可以播放它。

DVD 的種類

DVD 是一種大小和 CD 相同，且高容量的光碟，它可儲存 1 到 12 GB (gigabytes) 的資料，或 1 到 6 個小時以上的影片 (根據 DVD 的種類而定)。如果您使用的是「高品質」設定，則只能錄製 1-2 小時的影片。)

DVD 可以在家用 DVD 播放機或裝有 DVD 光碟機的電腦上播放。若需 DVD-R/RW 的相關資訊，請連上 www.dvdrhelp.com/dvd 或參考其他相關網站。若需 DVD+R/RW 的相關資訊，請連上 www.dvdrw.com 或參考其他相關網站。

DVD-R | DVD-R 是一種只能寫入一次的 DVD 光碟。另一種格式為 DVD+R，因競爭之故，兩者互不相容。有些新型的 DVD 燒錄機會支援兩種燒錄格式。大部分的 DVD 播放機都可讀取以這兩種格式所燒出的光碟片。
DVD-RW | DVD-RW 這種格式可將資料重複寫入 DVD，大約可重寫 1000 次。另外一種格式為 DVD+RW，因競爭之故，兩者互不相容。有些新型的 DVD 燒錄機會支援兩種燒錄格式。大部分的 DVD 播放機都可讀取以這兩種格式所燒出的光碟片。
DVD+R | DVD+R 是一種只能寫入一次的 DVD 光碟。另一種格式為 DVD-R，因競爭之故，兩者互不相容。有些新型的 DVD 燒錄機會支援兩種燒錄格式。大部分的 DVD 播放機都可讀取以這兩種格式所燒出的光碟片。
DVD+RW | DVD+RW 這種格式可將資料重複寫入 DVD，大約可重寫 1000 次。另外一種格式為 DVD-RW，因競爭之故，兩者互不相容。有些新型的 DVD 燒錄機會支援兩種燒錄格式。大部分的 DVD 播放機都可讀取以這兩種格式所燒出的光碟片。


NTSC 和 PAL

NTSC 和 PAL 指的是各個國家所採用的電視廣播格式。這兩種格式最大的不同在於其每秒鐘的畫格數：NTSC 每秒 30 個畫格，PAL 每秒 25 個畫格。這種差異使得以 NTSC 格式錄製的影片無法在 PAL 格式的播放機上播放，反之亦然。

還好，使用 PAL 還是 NTSC 電視格式可透過回答以下的問題來判斷：

  • 要在哪一個國家播放這片光碟？

由於所有的國家都是使用 NTSC 或 PAL 其中一種格式，因此如果知道要在哪個國家播放大概就可以解決這個問題。在《DVD 威力製片》中，選擇您要播放的國家，就可以幫您自動設定電視格式 (PAL 或 NTSC)。

附註： 一般來說，美國、日本、加拿大和墨西哥使用的是 NTSC 系統，而德國、大不列顛、南美洲、澳洲，以及多數的西歐和亞洲國家使用 PAL 系統。


影像品質

《DVD 威力製片》中有一些影像品質設定 (HQ、SP 和 LP)，這些設定決定了最後的影片品質的高低和影片檔的容量大小。較佳的影片品質在燒錄到光碟時也會佔去較多的空間。以下列出不同的影像品質可燒錄在光碟上的時間長度：

  • HQ (高品質)：60 分鐘
  • SP (標準品質)：120 分鐘
  • LP (長時間播放品質)：180 分鐘

如果您希望最後產生出來的影像品質最好，請選擇最高的影像品質，但要注意所使用的光碟種類是否能夠容納。雖然影像品質是您的首選，但同時也要注意您電腦的處理能力是否可以負荷。


詞彙解釋

「詞彙解釋」把使用手冊中您可能覺得生澀、難懂的專有名詞整理出來，供您參考。除了「詞彙解釋」以外，訊連科技的 i-Help 也會解釋軟體介面上的功能。(如果要用 i-Help，按一下 [image] 。)

專輯 | 幻燈影片是由一本或多本的相簿組合而成。一本相簿內的幻燈片可能只有一張，也可能很多張，一個幻燈影片內的相簿可能只有一本，也可能很多本。您可以在相簿中加入特效和背景音樂。
CD-R | CD-R 這種格式只能讓資料寫入光碟一次，它可儲存 74 分鐘(650 MB) 或 80 分鐘 (700 MB) 的資料。CD-RW 燒錄機和某些新型的 DVD 燒錄機都支援以 CD-R 格式燒錄光碟片，大部分的 DVD 播放機都可讀取以這種格式所燒出的光碟片。這種格式適合用來傳送電腦資料和數位音訊資料。
CD-RW | CD-R 這種格式只能讓資料寫入光碟一次，它可儲存 74 分鐘(650 MB) 或 80 分鐘 (700 MB) 的資料。雖然 CD-RW 光碟片可以重複使用，但有些光碟機無法讀取這種光碟片。CD-RW 燒錄機和某些新型的 DVD 燒錄機都支援以 CD-RW 格式燒錄光碟片，大部分的 DVD 播放機都可讀取以這種格式所燒出的光碟片。這種格式最適合用來儲存電腦資料和數位音訊資料。CD-RW 光碟片約可重複寫入資料 1,000 次。
段落 (chapter) | 影片段上的標記，方便觀眾直接觀賞某個章節。
片段 | 影片或幻燈影片的一部份，會出現在腳本中。
方式 | 用來壓縮或解壓縮影片的軟體。
對比 | 圖片中亮光和陰影的差距。
重組光碟 | 「重組光碟」功能會把光碟中剩餘的空間集中在一起，以便燒錄影片。如果光碟剩下的空間很零散，導致燒錄軟體無法存取的話，則光碟的容量就會變小。「重組光碟」工具可把零散的空間再集中起來。
非交錯式掃瞄 | 非交錯式的掃描為先掃單數列再掃偶數列，所以畫面看起來比較不會閃爍，對眼睛比較不會造成傷害。
光碟映像檔 | 把影片內容、特效、設定壓縮成一個檔，再存入光碟，以便日後使用。
DivX | 符合 MPEG-4 標準的影片檔格式。您可以免費地從 www.divx.com/divx/ 下載 "DivX codec"。
DV | 數位影像，請參閱數位格式的影像擷取、處理及儲存。DV 格式是許多企業所組成的聯盟於 1995 年協議而得的格式，這是一項供消費者使用的國際標準。
DVD | 即數位影音光碟 (Digital Versatile Disc)，DVD 是一種高容量、CD 大小的光碟，適合影像、多媒體、遊戲和音樂等用途。
DVD 資料夾 | 這個資料夾包含編製光碟所需的媒體檔案。
DVD-R | 是一種 DVD 格式，但只能讓資料寫入一次。另一種格式為 DVD+R，因競爭之故，兩者互不相容。有些新型的 DVD 燒錄機會支援兩種燒錄格式。大部分的 DVD 播放機都可讀取以這兩種格式所燒出的光碟片。若需相關資訊，請連上 www.dvdrhelp.com/dvd 或參考其他網頁。
DVD+R | 是一種 DVD 格式，但只能讓資料寫入一次。另一種格式為 DVD-R，因競爭之故，兩者互不相容。有些新型的 DVD 燒錄機會支援兩種燒錄格式。大部分的 DVD 播放機都可讀取以這兩種格式所燒出的光碟片。若需相關資訊，請連上 www.dvdrw.com 或參考其他網頁。
DVD-ROM | DVD-ROM 是一種唯讀的 DVD 格式，常用於電影 (特稱為 DVD 影片) 和電動遊戲上。
DVD-RW | 這種格式的DVD 可以寫入資料約 1,000 次。另外一種格式為 DVD+RW，因競爭之故，兩者互不相容。有些新型的 DVD 燒錄機會支援兩種燒錄格式。大部分的 DVD 播放機都可讀取以這兩種格式所燒出的光碟片。若需相關資訊，請連上 www.dvdrhelp.com/dvd 或參考其他網頁。
DVD+RW | 這種可重寫的 DVD 格式，可以寫入資料約 1,000 次。另外一種格式為 DVD-RW，因競爭之故，兩者互不相容。有些新型的 DVD 燒錄機會支援兩種燒錄格式。大部分的 DVD 播放機都可讀取以這兩種格式所燒出的光碟片。若需相關資訊，請連上 www.dvdrw.com 或參考其他網頁。
可編輯的 DVD | 格式為 DVD-RW 或 DVD+RW 的 DVD，這種 DVD 在燒錄完畢後仍可再編輯。
選單樣式檔案 | 《DVD 威力製片》的選單檔案格式，其副檔名為 .fl。您所設計的選單樣式就是存在這個檔案中。光碟選單樣式包含選單外框、每頁的按鈕數與選單整體外觀等。
HQ | 為高品質 (High Quality) 的縮寫，是《DVD 威力製片》所能提供最高的影片品質。
色調 | 色彩的屬性，藉以區分出各種顏色。
交錯式掃瞄 | 影像掃描是指映像管內電子束的射出方向是靠著一個「偏向裝置」，分為垂直偏向線圈和水平偏向線線圈，裝置利用磁場的改變，影響電子束上下左右射出方向。映像管中電子槍的方式可分為交錯式掃描和非交錯掃描。交錯式掃描為電子束第一次掃描時，掃瞄各單位數列，第二次掃描時再橫掃偶數列，兩次掃描後完成影像的更新。但是各條通道之間的磷光體變暗的過程會導致螢幕閃爍。影像如果含有動畫時，將閃爍的更厲害。
LP | 為長時間播放品質 (Long Play) 的縮寫，是《DVD 威力製片》所能提供最低的影片品質。
功能表 | DVD 上的畫面，您可以透過選單來瀏覽 DVD。
MPEG | (Moving Picture Experts Group) 動畫專業團體，一組國際標準，用於將音訊、視迅資訊編碼成數位格式。目前，MPEG-2 為主要的數位影像格式標準，而 MP3 則為主要的數位聲音格式標準。
NTSC | NTSC (National Television Systems Committee，美國國家電視系統委員會) 是 FCC 採用的電視廣播標準格式，目前美國、日本、加拿大以及墨西哥等國家均採用此標準。NTSC 規格：每一個畫面有 525 條掃瞄線，更新速率為 30 fps。
PAL | PAL (Phase Alteration Line) 為德國、大不列巔、南美、澳洲和多數歐洲和亞洲國家的電視廣播標準。PAL 規格：每秒 25 個畫框。
編製 | 電影或幻燈影片 (包含背景音樂、特效和其他設定)。
輸出 | 把影像、聲音、圖片、選單設定組合起來，編譯成一部影片。
飽和度 | 色彩的純度。
幻燈片 | 幻燈影片中的圖片。相簿是由幻燈片所組成。
幻燈影片 | 幻燈影片是由一本或多本相簿組合而成。而相簿則是由圖片 (一張或多張) 和特效 (例如轉場特效和音樂) 所組成。
SP | 為標準品質 (Standard Play) 的縮寫，《DVD 威力製片》 所能提供的中等影片品質，介於「高品質」和「長時間播放品質」之間。
SVCD | 為 Super Video Compact Disc 的縮寫。它的大小跟 CD 相同，其品質介於 VCD 和 DVD 之間。 可儲存 35 分鐘的影像。與 DVD 一樣，它包含選單和章節，並提供附有背景音樂的幻燈影片。部分 DVD 播放機或者裝有 DVD 播放軟體的電腦可以播放它。
電視播送格式 | 分成 NTSC 和 PAL，是國際性的電視播送標準格式。當您選擇光碟的播放地區時，《DVD 威力製片》會自動幫您選擇正確的電視播送格式。
VCD | VCD 是 Video Compact Disc 的縮寫，它的聲音和影像品質和 VHS 一樣。一張 650 (或 700 Mb) 的 VCD 可儲存 74 (或 80) 分鐘的影像檔。它跟 DVD 一樣，也可分段並提供選單和附有背景音樂的幻燈影片。VCD 使用 MPEG 編碼技術，大部分 DVD 播放機或者裝有 VCD/MPEG 播放軟體的電腦都可以播放它。
影像品質 | 您最後所製作出影片的品質。品質選項分成：HQ (高品質)、SP (標準品質) 和 LP (長時間播放品質)。
光碟名稱 | 視窗作業系統的「檔案總管」和部分光碟播放機都會顯示這個名稱。